Boot Error

Posted on Mar 7, 2007

Que hacer que hacer, hace unos dias instale SuSE 10.1 en mi lap ( dv1635 ) para ver que tal corría el gran Beryl, y para otras cosillas (cof cof aircrack). En fin, instale y todo funciono muy bien tenia Windows vista en una partición de 80 y tantos gigas y 6 gb para SuSE, todo bien excepto que no pude hacer funcionar la tarjeta de red inalámbrica, después de algunos días de estar tratando y leer foros, llegué a la conclusión de que era mejor borrar SuSE 10.1 e instalar 10.2 que según esto tenia mejor soporte para mi tarjeta de red (Intel 3945 abg) y correcciones de bugs.

Así fue, baje el Dvd de SuSE 10.2 y lo instalé, estuve trabajando un rato y por fin la tarjeta de red funcionaba. Después quise entrar a Windows vista para trabajar, y SAS! ERROR WAA porque en ese momento, estaba en junta, revisando un proyecto nuevo y Windows definitivamente no me iba a dejar entrar (afortunadamente tenía el archivo en mi PocketPC).

Pero fue más mi curiosidad por hacer funcionar Linux que pase otro día entero configurándolo, y ahora no se qué hacer, ya que necesito Windows Vista para trabajar pero para arreglarlo necesitaría formatear la compu y re instalar todo de nuevo.

Solo hay 2 opciones:

Una, corrijo el error del boot. El cual creo que está un poco complicado porque cuando meto el Dvd de Windows Vista y le doy reparar ni siquiera detecta que hay un Windows Vista instalado en el Disco Duro.

Ó la otra, me que con SuSE un rato para aprender a usarlo bien. Esto también es algo complicado ya que varias veces eh intentado esto y al mes termino regresando a Windows pidiéndole perdón por mi deshonra jaja.

Y la ultima, que no se porque creo que terminaré haciendo tarde ó temprano, borrar todo e instalar de nuevo =(.

Bueno, luego les platico en que termino esto.

by